text (or character) issue

You are here

8 posts / 0 new
Last post
joverby
joverby's picture
text (or character) issue
SoftPlan Version:
2014

I am new to Softplan and am using 2014. I've used AutoCad for 20-25 years and have just switched over. When I started this new project today the text looked different than normal. This is my 3rd or 4th project total in softplan. Somehow my text defaults in my character setup had changed from SPHAND to SWmacro. I changed them all back in the system options and drawing options. It still looks like SWmacro on the screen via the PNG file. Then when I export my plan set page the text looks like the attached PDF. I am completely confused! The terminology is much different between AutoCAD and Softplan so forgive me if my terminology is confusing!

 

Jeremy

AttachmentSize
PDF icon Gage floor plan 6-2-14.pdf310.32 KB

Jeremy

Bill Wimberley
Bill Wimberley's picture
Fonts

From what you are describing it sounds like you somehow lost the SPHAND font on your computer. Have you checked to see if you actually have SPHAND? Did you try rebooting your system?

Bill is the owner and maintainer of SoftPlanTuts.com

joverby
joverby's picture
I searched my computer for

I searched my computer for sphand and it didn't show up, nor did it show up on the softplan disk. I tried another font I know is on my computer and it does the same thing. I will reboot and see what happens in the morning. I am tied up the rest of the evening.

joverby
joverby's picture
Rebooted and still the same.

Rebooted and still the same. Since SPHAND is a softplan text can it be reloaded from the original disk?

Bill Wimberley
Bill Wimberley's picture
Fonts

You should be able to reinstall from the disk. In Win 7 you would browse to the fonts folder on the disk, right click the font you want and select install. Not sure if that same method works in all versions of Windows.

Did you go to the Fonts section of Windows Control Panel and verify that the fonts were no longer on your computer? It's kind of weird that out of nowhere fonts would just disappear.

yvongonthier
yvongonthier's picture
SP Hand

Unzip the included file and copy in C>Windows>Fonts. That should do it.

AttachmentSize
Package icon SP-Hand.zip26.14 KB
joverby
joverby's picture
I did reinstall from the disk

I did reinstall from the disk. Got the drawing text to update. Had to go into the title block and set the text to default because that setting had changed. Got it going now. I agree bill that it is weird that it would all of the sudden change/disappear.

Bill Wimberley
Bill Wimberley's picture
Good

Glad you got it working again. It's always annoying when something goes haywire like that.