snap indicator

You are here

12 posts / 0 new
Last post
Irish2
Irish2's picture
snap indicator
SoftPlan Version:
2014

The snap indicator is huge when I am drawing and I cannot find anywhere that would allow me to control its size. I don't remember just when it seemed to change by itself but it is now a real distraction. I'm referring to the actual symbol onscreen that shows I can snap to an endpoint, midpoint, etc. The box, triangle, X, etc. Any ideas?

Bill Wimberley
Bill Wimberley's picture
Snap indicator

Sounds like Windows is having a bad day. Have you tried rebooting your system?

Bill is the owner and maintainer of SoftPlanTuts.com

Irish2
Irish2's picture
This has been going on for a

This has been going on for a couple of weeks now. In and out of softplan many, many times as well as rebooting at least 3 times. Just wanted to ask here in case I was missing something somewhere. I will send it in to tech support Monday. Thanks.

Bill Wimberley
Bill Wimberley's picture
snap size

Have you recently updated your graphics card driver or changed your screen resolution?

ChrisStewart
ChrisStewart's picture
Have you tried menu/options

Have you tried menu/options/cursor options ?

the tilde key toggles the cursor size also

Irish2
Irish2's picture
It is not the cursor size

It is not the cursor size that is the issue- it is the snap indicator size. Bill, no recent updates to video card, no resolution changes, etc. This is just a puzzle to me! Thanks for the ideas though.

Bill Wimberley
Bill Wimberley's picture
Turn it off

The only other thing I can think of would be to completely turn off your computer and then turn it back on. If you have just been restarting then whatever may be causing the problem might still be resident in the video card memory and not clearing with just a reboot.

If that doesn't do it I'd start looking around the house for a voodoo doll.

Irish2
Irish2's picture
It was recently turned off

It was recently turned off for 3 days as well. I haven't seen the doll but I did come across a trail of pins that I thought my wife accidently had dropped. Got me thinking now...

Irish2
Irish2's picture
Finally got to the answer and

Finally got to the answer and thought I would post for anyone else that hits this. Chris was close in where to go however. System options, cursor options, large cursor size. It was set to 15. Put it down to 6 and all is well again. The solution came from tech support but he did say that he was guessing because he had never heard of that one before either. Yeah!

Bill Wimberley
Bill Wimberley's picture
Cursor size

I had never heard of that happening either. I have both my Small Cursor and Large Cursor set to 5 so everything looks the same with either one except the large cursor has the extensions that go across the screen. I didn't even think of the cursor size affecting the snaps display size. Thanks for posting the solution.

ChrisStewart
ChrisStewart's picture
Actually, cursor options on

Actually, cursor options on the menu where I told you to look and under system options are the same setting. You will notice that when you change the settings from the drawing menu they will also change in system options.

jimcrook@live.com
jimcrook@live.com's picture
Cursor Options

If you make your small cursor a smaller size, then when you zoom in you don't get that effect where your large cursor seems like it's sticky and won't let go of the area you are working on.  It's like if you zoom in too close with a large cursor it won't function smoothly and feels kind of stuck, but if you switch to the small cursor at that point everything reacts smoothly again.

 

JimC