corner trim

You are here

3 posts / 0 new
Last post
DamonB
DamonB's picture
corner trim

Hi,

I would like no corner trim on inside corners. How do I accomplish this? Or why would it show inside corner trim sometimes but not others?

 

Thanks,

Bill Wimberley
Bill Wimberley's picture
corner trim

There is no setting to automatically exclude interior corners from having trim. The settings are to have corner trim or to not have corner trim. However, once you have drawn the wall you can edit the wall and turn the trim off or on for either or both ends of a wall.

To turn trim on or off edit the wall, select the Trim tab, and select the end(s) you want to modify.

Whether or not a particular wall type has trim by default is controlled by the wall definition. There is a setting in the wall definitions for each wall type. To change the setting edit the wall definition and select End Treatment. The choices are None, Quoin, or Corner Board.

You asked why it shows inside corner trim sometimes but not others. There could be a couple of reasons for this. You could be dealing with two different wall types in which one has the End Treatments turned on and the other does not. Another possibility is that you have edited a wall in your drawing and changed the end treatments for that particular wall. Then if you use Select Item to Draw and clicked on that wall any new walls you draw while Select Item to Draw is active will have the same end treatments as the wall you selected. The same thing would apply if you copied a wall. The copy would have the same end treatments as the original.

I wish there was a way to automatically not have interior corner trim. I never want interior corner trim so I am always having to edit my walls to adjust the trim settings. If you wait until all of your exterior walls are drawn before you start adjusting the end treatments you can use Repeat Edit to make things a little easier.

Bill is the owner and maintainer of SoftPlanTuts.com

DamonB
DamonB's picture
corner trim

I seem to always seem to look in the wrong place for these things.

That is perfect thanks.