Wall not displaying in plan view

You are here

3 posts / 0 new
Last post
dotto47
dotto47's picture
Wall not displaying in plan view
SoftPlan Version:
2016

I added a new wall definition for the framing I use to do bulkheads around beams and ductwork in a basement.  The framing uses 1 5/8" light gauge steel channel and 7/16" osb instead of framing "ladders."  The issue I am having is that the new wall does not show up in plan view.  It does appear in 3d. I have attached a screen shot of the wall definition.  The section drawing is correct, but nothing is shown for the plan view.

Thanks for any input.  I have been using Softplan for one year, fighting my way through, and this site has been great.

Bill Wimberley
Bill Wimberley's picture
Display height

You need to adjust the "Display Height" setting. Look at your section in the wall definition. You will see a dashed green line. That indicates where the Display Height is currently set. Notice that this line does not cross the wall. Adjust the Display Height to be located within the wall. Additionally, you should not define walls to be offset above the ground. Define the wall to sit on the ground. Then use the offset setting within the wall after the wall has been placed in order to place the wall at the height you want it. Also be sure to uncheck Cleanup for the wall so that it will not drop back to the floor when you do a cleanup.

Bill is the owner and maintainer of SoftPlanTuts.com

dotto47
dotto47's picture
Thank you Bill that did it. 

Thank you Bill that did it.  Awesome site. I appreciate all your efforts