Softplan Not Responding when 3D window is open

You are here

5 posts / 0 new
Last post
johnva
johnva's picture
Softplan Not Responding when 3D window is open

When working on a plan view (in any mode), and having a 3D tab open as well in the background it seems that Softplan regenerates and makes Softplan freeze for 5-15 seconds when altering the plan. When closing the 3d window it is fine. Is there a way to make it not auto re-generate???

Bill Wimberley
Bill Wimberley's picture
Autogenerate

There is a button at the top of the page that turns Autogeneration on or off.

 

Bill is the owner and maintainer of SoftPlanTuts.com

johnva
johnva's picture
this still happens when the

this still happens when the auto regen is off. The news from the latest version 2014 is that they have finally moved to a 64bit architecture, therefore a huge increase of resources being used, and everyone who has a decent pc should see a significant increase in speed throughout softplan. Are you beta testing softplan 2014?

Bill Wimberley
Bill Wimberley's picture
32 bit vs 64 bit

The biggest difference between a 32 bit program and a 64 bit program is the amount of memory that is available. You can have tons of memory on your system but 32 bit will only address so much of it. If your project is large then Windows might have to swap out memory to the hard drive, which takes time. With 64 bit programs Windows can access much more memory and thus avoid the memory to disk swap if your system has lots of memory. If your system has a minimal amount of memory there won't be any significance difference between 32 bit and 64 bit.

Yes, I have 2014.

johnva
johnva's picture
It should be able to use some

It should be able to use some of the 12GB of DDR3 memory I've got in the build. Can't wait to see the enhanced speed.