Room Properties

You are here

4 posts / 0 new
Last post
strangjl
strangjl's picture
Room Properties
SoftPlan Version:
2014 Plus

When I add Room labels and Design size under the room section it only allows me to place a color for that room "fill". Even if I use the color white it still shows grey when I go to print.

Is there anyway to make it so no color is shown or printed? 

Or is there a better way to add room labels with room sizes?

 

Jeff 

Bill Wimberley
Bill Wimberley's picture
Fill Color

The easiest way to get rid of the shading is to turn it off in the visibility settings. Another option would be to assign the fill a pen which has been set to white.

 

Bill is the owner and maintainer of SoftPlanTuts.com

pdfrank
pdfrank's picture
Why not just go back to

Why not just go back to 'Drawing" mode. Your Room labels will still be visible whithout the shaded fill.

 

Phil

strangjl
strangjl's picture
Thanks Bill, that did what I

Thanks Bill, that did what I needed.