Random 1/32" Measurements

You are here

10 posts / 0 new
Last post
Meckjt88
Meckjt88's picture
Random 1/32" Measurements
SoftPlan Version:
14

I am using SoftPlan 14, every now and then when Im working on a job I will end up with a Random 1/32" measurement and when I try to work it out of the drawing all I end up doing is pushing it around in circles. The guys in the field have been giving me a hard time about it and are starting to get upset that I have not currected the problem yet. Is there any way to change the system setting that is will only measure down to 1/2" measurements?

Bill Wimberley
Bill Wimberley's picture
Dimensions

Dimensions in SoftPlan basically have two functions. They can document distances and they can define distances. To define a distance edit the dimension and type in the desired dimension. Then use the arrow keys on your keyboard to specify the direction to move an object. For example suppose you have two walls that measure 3' apart. And suppose you want to move the wall that is on the right 6" to the right. You can edit the dimension and change it to 3'-6". Then use the arrow keys on your keyboard to specify which wall to move. Since in this case we are wanting to move the right wall then you would select the Right arrow key. The wall on the right moves over 6". You can get rid of your 1/32" dimensions in the same way. Edit the dimension and change it to the desired dimension and then use the arrow key to specify what to move.

Bill is the owner and maintainer of SoftPlanTuts.com

Meckjt88
Meckjt88's picture
That is how I have been

That is how I have been trying to get ride of them but all it does is move it around the plan. Say I have 3 rooms with 3.5" walls dividing then and 6" wall on the outside 

room1= 4' 6-1/32"

room2= 3' 6"

room3= 5' 6"

total= 15' 1"

 

if I move the outside wall for room 1 to be 4'6" the total then turns into 15' 31/32" rather then 15' 1" like it should

Bill Wimberley
Bill Wimberley's picture
Dimensions

The main way that dimensions get off in the first place is by moving items with the cursor lock unlocked. Say for example you want to move a wall up and to the left. If you turn Cursor Lock off so you can move both directions in a single move you are very likely to get your wall set at a fractional number. If you will move your walls one direction and then in a second operation move it the other direction then you are very unlikely to get the 1/32 fractions.

To get rid of the fraction you may need to erase the extension and redo it. Another thing to try is to change the dimension to a larger or smaller number first and then change to the desired number. For instance in your room1 example try changing the dimension first to 5'. And then edit it and change to 4'-6". You can also try deleting the overall dimension and then redo it.

As Yvon mentioned, sometimes you need to delete the extension because it has got messed up. This can happen when moving walls or when changing from one wall type to another.

Trying to fix errant dimensions can be frustrating. But avoiding them in the first place is the best way to deal with them. Because I move items one direction at a time and am careful with snaps it is extremely rare that I get any 1/16 or 1/32 fractions. In fact I haven't seen one in years except on drawings others send to me.

Meckjt88
Meckjt88's picture
It probably had to do with

It probably had to do with unlocking the cursor movement. Most of the plans that I have problems with were drawn by the draftsmen that worked here before me, and you can tell that he did not know how to turn the snap function on and off. Thank you for the advice I will keep this in mind in the future and any of the older plans I will put them in the system rather then copying an old document and making changes to it.

yvongonthier
yvongonthier's picture
Extensions

Sometime, you get an extension line that goes off (glitch) and doesn't attach properly to the exact point which can cause things to go off a bit. You may have to erase and redo that extension.

Meckjt88
Meckjt88's picture
I have tried this as well and

I have tried this as well and 25% of the time it will fix the problem but the other 75% it gives me the same dimensions as before i deleted them

rrubinski
rrubinski's picture
Random 1/32" Measurements

A work around I use is edit the dimension and show as text and then you can round it to a 1/16", 1/8", 1/4", 1/2" or 1" and then the dimension shows up in RED on the drawing.

jimcrook@live.com
jimcrook@live.com's picture
Random

Sometimes I find with really small measurements inputting the dimension and clicking the button that adjusts it in both

direction rather than trying to resolve it all in one direction works.  Not always but sometimes :-)   I often find the times

I will get the problem you are describing is when dimensioning angled walls.

Bill M
Bill M's picture
I run into the same situation

I run into the same situation on occasion and move everything to the outside wall to get rid of it.  I have not had a problem with getting rid of with the exception of dimensions on angled walls.