RENDERED SHADOWS

You are here

3 posts / 0 new
Last post
mmulligan
mmulligan's picture
RENDERED SHADOWS
SoftPlan Version:
2016

I'm not really sure what the problem is, but the rendered shadows look really sharp. Is there a way to make them look more smooth and natural?

Bill Wimberley
Bill Wimberley's picture
Shadows

The jaggy shadows may be a function of your video card. Try adjusting your video card settings to see if you can find a setting to clean that up.

Bill is the owner and maintainer of SoftPlanTuts.com

Cadworks
Cadworks's picture
There is a setting in the

There is a setting in the render options for soft shadows, under lighting