Plus installed, non-operable.

You are here

15 posts / 0 new
Last post
david ayers
david ayers's picture
Plus installed, non-operable.
SoftPlan Version:
2014 Plus

Ordered Softplan+ a few days ago, package arrived today. Noticed that the number hand written on the envelope which contains the disk does not match my key number. Thought that seemed odd. Installed 2014, restarted computer, installed key, opened 2014. It showed me a dialogue box stating that the key installed is not authorized to run 2014. It's after hours for regular sp tech support, but not for subscribers to sp+, right? But I have received no information as to how to contact the sp+ 24 / 7 tech support. Any help much appreciated. Thank you, David Ayers

David Ayers

Bill Wimberley
Bill Wimberley's picture
SoftPlan+ Support

SoftPlan+ includes "Enhanced" support but not 24/7 support. Enhanced support consists of a toll free support number, integrated support ticket system, and Command and Control support where you can give over control of your system to Tech Support.

It sounds to me like SoftPlan got your key number mixed up. Give SoftPlan Sales a call in the morning and they should be able to get it straightened out. It should be something as simple as them entering your correct key number into their computer to activate your key for 2014.

After you get SoftPlan+ running the toll free tech support number will display on the start screen. Support tickets are created from within the Help menu.

Bill is the owner and maintainer of SoftPlanTuts.com

Bill Wimberley
Bill Wimberley's picture
SoftPlan

David, did you get the key issue worked out?

david ayers
david ayers's picture
Apparently it worked itself

Apparently it worked itself out, Bill. And thanks for asking. Plus opened this morning without a hitch. Oddly, I don't find "File" at the top left, just before Draw   Erase  Move, etc., as in all previous versions I've used. Which leaves me not knowing how to do a system restore. Any help much appreciated.

Bill Wimberley
Bill Wimberley's picture
"File"

Starting with version 2012 the "File" menu is accessed by selecting the "A" up at the top left corner. There is no actual "File" word in the menu. It is a little confusing at first if you don't realize that is how it works now.

david ayers
david ayers's picture
The last item viewable is

The last item viewable is Softplan+Publish. And that only with some adjustment. How many more items are on that list below Softplan+Publish?

Bill Wimberley
Bill Wimberley's picture
File

Wow, you must have your resolution for your monitor set really low. There is quite a bit more down below Publish.

 

david ayers
david ayers's picture
Yep, I'm unable to see four

Yep, I'm unable to see four items at the bottom. 1366 x 768 on the setting, the highest available. It's always been good for anything, I think. Very puzzling. The top bar of icons, the one that begins with Tool Bar / Mode Bar / Status Bar etc, is HUGE, four times taller than the Tool Bar itself, and the graphics look out of focus. Is it supposed to be that way?

Bill Wimberley
Bill Wimberley's picture
Tool bars

Well that doesn't sound right. I would recommend trying restarting your computer and seeing if that clears it up. If not then see if you can go to SoftPlan File--> System Options. Look at the Interface setting, right in the middle of the System Options, and see if "Use Large Toolbar" is checked. If so then try unchecking it.

If that doesn't clear it up then I suspect you have some Windows setting that is affecting the icon sizes. Try right clicking your desktop and select "Screen Resolution". Click on the text that says "Make text and other items larger or smaller". Select a smaller size. I have mine set at 100% and everything works perfectly.

david ayers
david ayers's picture
That sounds good, Bill.

That sounds good, Bill. Thanks. I'll tinker with it and see what I can make happen

Bill Wimberley
Bill Wimberley's picture
Resolution

1366 X 768 is quite low though. Mine is set at 1920 x 1080. How old is your video card? If it is more than a couple years old you would benefit from updating your video card to an newer higher resolution card with lots of video memory. Also, version 2014 3D uses DirectX 11 so your video card should support that version for best results. Also, make sure you are using the latest video driver for your video card. That can make a big difference if you are running an old driver.

david ayers
david ayers's picture
I bet that's it. I'm running

I bet that's it. I'm running old everything. Ten years old, I think. Or close to it. No doubt will have to get a new computer for sp2014. No doubt should probably get a new one anyway.

Bill Wimberley
Bill Wimberley's picture
old

10 years old? Wow. I'm guessing Pentium III or IV? Yes, definitely time to upgrade. Not only for SoftPlan but also for security and reliability reasons as well. 10 years is far beyond the average life expectancy for a hard drive of that era. It would be awful to lose everything in a hard drive crash.

Bill Wimberley
Bill Wimberley's picture
Ribbon menu

David, I thought of something this morning. If you will go to System Options and turn off the Ribbon Menu it will probably help out with your situation, at least until you upgrade your computer. Turning off the Ribbon Menu brings back the traditional menu from version 14 and earlier and it is much smaller.

Finehomes
Finehomes's picture
I can't imagine working on

I can't imagine working on that old a computer.  I started SP with v13 and I have bought a new computer each time a new version comes out....so I get a new one every two years.   I am kind of an extreme type of electronics geek though!!!  :)