Plan Sets

You are here

12 posts / 0 new
Last post
Dennis Asher
Dennis Asher's picture
Plan Sets

Hi Bill.  When I bring a drawing into my plan set, the fonts are HUGE!  Any ideas?

Bill Wimberley
Bill Wimberley's picture
Plan Sets

I haven't got a clue. I have never seen that happen. How exactly are you creating you plan sets?

Bill is the owner and maintainer of SoftPlanTuts.com

Dennis Asher
Dennis Asher's picture
Just like the instructions. 

Just like the instructions.  Add plan set and selected border from the system drawings.  It's wierd.  I have tried it with multiple drawings and it is always the same.  Maybe it is my system.  2014 seems unstable at times for me.

farwood
farwood's picture
weird big text on plan sets

Mine did this also i went to system options, and unchecked "multi drawings-auto scale"     and it mostly fixed it,  altho it seems like once I had to erase it from the plan set and redrop, and it fixed it.    

 

there was a patch today wednesday, that might have fixed it.

Bill Wimberley
Bill Wimberley's picture
Plan Sets

Is your text normally red or just in the plan sets?

farwood
farwood's picture
I don't remember for sure,

I don't remember for sure, but I don't think the font was red.   That was the first day of 2014, and after unchecking multi drawings in character setup ,  it has stopped doing the big font.   

farwood
farwood's picture
I just tested it by going to

I just tested it by going to the drawing option and checking the multi drawing box, and then went to the plan set and the font was big.       This turned the font skinny, so then i had to erase the drawing from the plan set and redrop, now it is good.   So from my computer it is the "multi drawing-auto scale doing this.

 

This is still after doing todays patches.

farwood
farwood's picture
I figure this is MULTI

I figure this is MULTI DRAWING messing with plans sets, knowing multi's days are numbered

Dennis Asher
Dennis Asher's picture
Red Text

The text is red because I used the custom text feature in the window edit.

Bill Wimberley
Bill Wimberley's picture
Plan Sets

It would appear that Farwood is correct. I had never turned on the Auto Scale setting for Multi-Drawings so I had never seen that behavior before. Try going to each drawing that you have in your plan sets and in Drawing Options-->Character Setup uncheck Auto Scale under Multi-Drawings.

Dennis Asher
Dennis Asher's picture
That did it!  Thanks Guys!

That did it!  Thanks Guys!

Bill Wimberley
Bill Wimberley's picture
Huge Fonts

I have reported this issue to SoftPlan and they have forwarded it on to the development guys. Hopefully a future patch will correct this because the text shouldn't be doing that.