Only top floor showing in render

You are here

5 posts / 0 new
Last post
Bill M
Bill M's picture
Only top floor showing in render
SoftPlan Version:
13

Both floors show in a flat elevation but when I attempt to render in 3d this is what I get.  Any clues?  I have not had this problem before so I'm stumped.  

 

 

ChrisStewart
ChrisStewart's picture
It looks like your first

It looks like your first floor is below grade

Bill Wimberley
Bill Wimberley's picture
Auto Horizon

While in SoftView select Options ⇒ Setup Options. Change the Auto Horizon Offset to 0" or whatever is appropriate.

Bill is the owner and maintainer of SoftPlanTuts.com

Bill M
Bill M's picture
Bill I think it must be a

Bill I think it must be a little different in v13.  Auto horizon is listed under background and the only option appears to be on or off.  I seem to remember in the softview class I attended that the horizon could be changed, I just don't remember how and I don't believe I have that book anymore.  Thanks.

 

I got it turned off and the home shows.

Bill M
Bill M's picture
Chris thanks, I could tell

Chris thanks, I could tell that the lower floor was there just not how to raise it up.