Lights on ?

You are here

6 posts / 0 new
Last post
Bill M
Bill M's picture
Lights on ?
SoftPlan Version:
2014 Plus

I have tried to figure out how to "turn the lights off" on electrical plans.  First off, I'm not sure how the yellow part of the electrical symbols come to be shown.  This happens occassionly and I don't know how to undo it.  I know the actual light can be turned off in the edit dialog but I don't want the symbol at all showing light.  Secondly, notice how the fluorescent fixture has become large.  What causes this?  Thanks for answers.

First picture shows symbols with lights on and expanded fixture.

Second shows how I would like the symbols to look.  

Pictures may be small.

yvongonthier
yvongonthier's picture
Lights

In visible items, you uncheck "Light sources". Note that if you want to see the yellow part in the future, you have to check "Light sources" in visible items as well as "Show non-printable items". The box for the fluorescent might be the extent of the light source so see if it still shows up when light sources if off.

yvongonthier
yvongonthier's picture
Fluorescent

The extended box around the fluorescent will go away after you uncheck "Light sources" but you might have to do a clean-up or refresh for it to go away. 

Bill M
Bill M's picture
Yvon I see "Show non

Yvon I see "Show non-printable items" but for the life of me do not see "Light sources".  I go to Options, Visible items, Mode visibilities, and see one but not the other.  Am I in the wrong area?

yvongonthier
yvongonthier's picture
Light sources

Click one time on All items in the Group Visibilities to view all options. It's just after Layer 20

Bill M
Bill M's picture
I am amazed that I have been

I am amazed that I have been using softplan as long as I have and never realized that expanded like that.  Unbelieveable.  Thank you Yvon.