Legends

You are here

3 posts / 0 new
Last post
Tom Sams
Tom Sams's picture
Legends
SoftPlan Version:
2014 Plus

Hello every one.  I know there's a way, but I'll be darn'd if I can find it.  I place an electrical schedule on my electrical plan and now I can't figure out how to keep it from appearing on my main floor plan. I know it's just a radio button, but I can't seem to locate it.

 

Thanks, Tom S

 

 

yvongonthier
yvongonthier's picture
Visibility

If you have the radio button (icon) on your tool bar for >Visible items>, just click on it when in drawing mode, select >Notes> and uncheck >Electrical legends>.

If you don<t have it on your tool bar, you can access it by >Drawing options> and then >Mode visibility>

Tom Sams
Tom Sams's picture
Legends

Thank you for your help.  Greatly appreciated

 

Tom S