Custom Mode

You are here

8 posts / 0 new
Last post
Larry
Larry's picture
Custom Mode
SoftPlan Version:
2014

I want to do a Custom Mode for Decks.  I have changed "Custom 1" to Decks.  Now I want to have only the dimensions that I use under this mode to be visible.  Just like in the electric mode.  However I can't figure out how to do it without having all the dimensions on the plan show up.

Irish2
Irish2's picture
Custom mode

Make "decks" your active mode and  whatever dimensioning you place on your  plans will only show when visibility for that mode is turned on. If you are not able to control all the different behaviors that you want to show then look at using layers instead of modes.

Larry
Larry's picture
I have tried, but I cannot

I have tried, but I cannot seem to make it work like the Electric Mode.  I have dimensions on my floor plan that are in the way of the Deck plan.  I would like to be able to have the deck dimension to be the only dimensions on the plan under my Deck Mode. Sorry not to understand.

yvongonthier
yvongonthier's picture
Custom mode for decks

Hi Larry

Use the 3D mode located just above custom 1 and use that for your deck dimensioning. It works just like the electrical mode.

Larry
Larry's picture
Great!  By the way, what is

Great!  By the way, what is 3D mode used for.  Couldn't find it in Help

yvongonthier
yvongonthier's picture
I don't know. Maybe just a

I don't know. Maybe just a mode to show items related to the 3D presentation such as furnitures, details... Maybe someone has a better answer.

Larry
Larry's picture
I can't seem to get the deck

I can't seem to get the deck drawing options to show up in the 3D Mode.

Bill Wimberley
Bill Wimberley's picture
3D Mode

3D Mode allows you to move the camera as well as insert and edit lighing.

If you want to create a separate mode that just shows dimensions for the deck go ahead and use one of the Custom modes. Create a Layer using Options-->Layer Setup. Then dimension your deck. Edit the dimensions and extensions for the deck and assign them the Layer you created for them. Make sure the Custom Mode you want to use is active and then select Options-->Visible Items. Click on the word "Drawing Items" in the Group Visibilities. You want to click on the word, not the check box. Unckeck Dimensions and Extensions. Click on the word Layers in the Group Visibilities. Place a check next to the Layer that you assigned your deck dimensions and extensions to.

Turning off Dimensions and Extensions hides all Dimensions and Extensions within the mode. But Layers override other visibility settings so turning on the Layer makes the deck dimensions visible.

If the deck dimensions are showing in another mode and you do not want them to then edit Visible Items for that mode and in the Layers section turn off the deck dimensions layer.

Bill is the owner and maintainer of SoftPlanTuts.com