Building Outline with no patio

You are here

4 posts / 0 new
Last post
Kimberly Rippentrop
Kimberly Rippentrop's picture
Building Outline with no patio
SoftPlan Version:
2016 Plus

When copying building outline into Site Plan, the porch beams don't create a polygon along with the building polygon. I just get floating porch posts. When I have to move the outline in place, it's not all one unit.

Bill Wimberley
Bill Wimberley's picture
Posts

Here are a couple options:

  • Group the post polygons with the building outline. Switch to the Tools tab. Select either Group Box or Group Polygon. Draw a selection around the building outline and the posts to create a group that includes all. When moving turn on the "Group" option.
  • Move Block. Use Move Block to select and move the building outline and post outlines. If you select the "Select Move Point" option you can select a point of the entire selection to move.

Bill is the owner and maintainer of SoftPlanTuts.com

Kimberly Rippentrop
Kimberly Rippentrop's picture
That worked! Thanks! One more

That worked! Thanks! One more question while I have your attention...

My building outline is correct on the plan view of the site plan but in the 3D view, it's off to the side where my fence is going thru the middle of the house. And my site plan plot doesn't show up so my house, fence, driveway etc are floating in the sky. I'm thinking I'm missing a setting somewhere.

Bill Wimberley
Bill Wimberley's picture
Reference

Try using a reference point located at the same place on each drawing. For example on the house plan place the reference point on an outside corner. On the site plan use the same reference point and place it where you want that corner of the house to be located.

The missing property could be any of a number of things. Perhaps your property lines do not form a complete polygon. You can tell if it is a complete polygon because it will be filled in and shaded. It it appears just as lines then you need to convert it to a complete polygon. If you do not have a site actually drawn but you want to show a grass plane you can turn on the Auto Horizon which will create just a flat plane to represent the ground. Another possibility is that maybe you have the material for the ground turned off. Without having access to the project it is hard to know exactly what is going on. However, looking at the property lines in your first post it appears that your property lines are not joined to form a complete polygon. You can see that the drive and the building outline are shaded because they are complete polygons but the property is not.