Auto Dim Not Showing

You are here

7 posts / 0 new
Last post
Kimberly
Kimberly's picture
Auto Dim Not Showing
SoftPlan Version:
2016

When I use AutoDim nothing shows up but my dimension and extensions are on and I can manually dimension. What am I missing? Is there another layer AutoDim is on?

yvongonthier
yvongonthier's picture
Auto dimension

Is this something new or since you installed 2016?

Kimberly
Kimberly's picture
I've only used 2016.

I've only used 2016.

yvongonthier
yvongonthier's picture
Dimensioning

AutoDim just like standard dimensioning goes on the layer and/or building option that you're on.

I would verify in your System and Drawing Options the Dimension/Extension Options>Dimension Options>Auto Dimension Options if the proper boxes are checked.

 

Kimberly
Kimberly's picture
Thanks for the suggestion. I

Thanks for the suggestion. I checked both System and Drawing Options for the Auto Dim Options and the only thing there is to check is Interior Walls, Openings and Align Ext. I'm stumped. You'd think that if Auto Dim wasn't visible, then the other dimensions would also not be visible. Here's another weird part I forgot to mention, Auto Dim works in Drawing Mode but not in my Custom Modes. That's why I thought there might be a layer off that the Auto Dim goes on, as oppose to the standard Dims and Ext layers.

Bill Wimberley
Bill Wimberley's picture
Auto Dimension

I believe you found the problem. Auto Dimension ONLY works for Drawing Mode. If you need dimensions in other modes you will need to add them manually. This is by design because different modes represent different things.

Bill is the owner and maintainer of SoftPlanTuts.com

Kimberly
Kimberly's picture
Ah! Thanks so much, then. It

Ah! Thanks so much, then. It would be nice, however, if it worked in other modes. That way I wouldn't have to manually do so much. But I'm still learning how to use the Modes and Layers. Thanks again!