Arrows Pointing To Offset Dimensions

You are here

4 posts / 0 new
Last post
jimcrook@live.com
jimcrook@live.com's picture
Arrows Pointing To Offset Dimensions
SoftPlan Version:
2014 Plus

OK, I finally decided to start my first project in 2014.  I drew four walls > auto dimension > then edit dimension.

 

I noticed that there are now little curved arrows that point to the location of the small offset dimensions ( in this case it was the wall thicknesses ). However whenever I edited the wall length to be shorter the little curved arrows stayed anchored where they were originally and grew in length according to the size adjustment I had made.  In other words not something I want on my drawing. 

 

Any idea what is happening and what setting affects this ?  I looked back at my dimension settings and arrow setting but don't see anything telling the program to add those arrows and nothing to uncheck to get rid of those arrows ?

 

Thanks

Jim

Bill Wimberley
Bill Wimberley's picture
Arrows Pointing to Offset Dimensions

Well that's annoying. I don't use Offset Small Dimensions so I hadn't noticed that the arrows didn't move when you move things around.

All I can suggest is that if you want to use Offset Small Dimensions that you will have to delete the affected dimensions and recreate them. My settings are Display Small Dimensions = on and Offset Small Dimensions = off. I have never liked the look of offset dimensions.

Also, send a support request to SoftPlan so that they will be aware of the situation and can look at correcting it.

Bill is the owner and maintainer of SoftPlanTuts.com

jimcrook@live.com
jimcrook@live.com's picture
Offset Dimensions

Tech Services indicated that with a double extension  ( both inside and outside of the wall ) and offset dimension checked

the anchored stretching arrow problem noted above is in fact an issue that development will have to look at.  Answer, either

delete arrows or uncheck "Offset Dimensions".

 

JimC

John Vanderwoerd
John Vanderwoerd's picture
I think the latest update

I think the latest update fixed this issue because it works better now.