Archive Restore

You are here

10 posts / 0 new
Last post
Bill M
Bill M's picture
Archive Restore
SoftPlan Version:
2014 Plus

A while back I had posted about building a new computer.  I did so the end of November but have been working through problems with the build, primarily system freeze.  I ended up replacing the motherboard under warranty so I had to re-install SP2014+.  The first time installing on the new computer the archive feature worked flawlessly.  This time not so much.  I can't tell that I'm doing anything differently.  I get a dialog to insert the disk in the D drive which it already is.  I have created a support ticket but it was the end of the day yesterday.  I have tried replacing the files from the DVD to the program itself but nothing changes it seems.  I really don't want to have to set up my toolbars again and re-create walls and some other symbols.  Anyone with input on this?  Thanks.  

Bill Wimberley
Bill Wimberley's picture
Archive Restore

From reading your description it sounds to me that you have your Archive stored on Drive D but you are getting a prompt asking you to insert the disk in D. Is D a floppy drive? Are you able to use Windows Explorer to view what is on D? If D is a floppy have you tried copying the Archive back to your hard drive and restoring from there? If D is not a floppy is it readable? Have you tried rebooting your system?

Also, I'm not understanding why a motherboard change would necessitate reinstalling SoftPlan.

Bill is the owner and maintainer of SoftPlanTuts.com

Bill M
Bill M's picture
Bill it is on a dvd which I

Bill it is on a dvd which I put in the drive to archive from. Is this not correct? Do I need to put the files on the C drive and archive from there? It shows the individual folders that are involved in the archive.

I had so much trouble with the machine freezing that I bought a new, smaller hard drive to re-install windows after changing the motherboard out. I'm moving extremely slow installing software back on the machine. I install one or two, create a restore point, then see how the machine operates. I had to go back to yesterday's restore point after installing Adobe reader today as it started freezing after that. Removing Adobe reader and it's performing ok again. I need to get back to drawing on this machine which is what I built it for.

Bill Wimberley
Bill Wimberley's picture
DVD

I would try copying the Archive to the C drive and restore from there. You could always delete it after the restore if you need the space. I do an Archive about once each month just to catch any System Option and System Library changes I may have made.

Bill M
Bill M's picture
Bill should the folders be in

Bill should the folders be in a folder called archive or something similar?  What is on the dvd are the file folders as shown under  the file structure on c drive under Softplan 2014.  It's missing certain ones as I didn't choose to archive everything.

Bill Wimberley
Bill Wimberley's picture
SoftPlan System Options Backup

The default folder name would be "SoftPlan System Options Backup" but it might be different if you gave it a different name.

Bill M
Bill M's picture
I'll have to go back an

I'll have to go back an attempt this again as it never asked me to or didn't create a folder to put everything in.  

Bill M
Bill M's picture
Bill I got it done.

Bill I got it done.  Basically had to achrive to the C drive then burn to a DVD, then put on the new computer and copy the C drive on it and restore from there. Thanks.

Bill Wimberley
Bill Wimberley's picture
Good deal!

Good Deal! Glad you were able to get it taken care of smiley

Bill M
Bill M's picture
I think proofreading should

I think proofreading should have been in order on that last post of mine. wink