Anyone seen this error?

You are here

3 posts / 0 new
Last post
bobbyd
bobbyd's picture
Anyone seen this error?
SoftPlan Version:
2014

Has anyone ever ran into this error or (glitch) in 2014?

When a plan is reversed lots of my measurements get a 32nd off.

In the image I uploaded is a example, before the reverse the dimension was 7' 9".

It lost a 32nd but the total length remains at 44'. I checked and the window is still

centered in the room. The problem is its not fixable, i have to show text and input

the correct dimension.

 

This maybe a common problem, or there may be a work around.

Any help or ideas would be greatly appreciated! This is tough when you

have lots of dimensions get off by a 32nd throughout the plan!!

 

Thanks Bobby

 

yvongonthier
yvongonthier's picture
Reversing

Their is a few problems with Softplan when reversing but this one haven't really seen. I've had some problem sometimes with dimension fractions. Did you try to erase your extension line to redimension? Your 44' dimension might end up with a fraction. Sometimes, the extension doesn't attach correctly.

bobbyd
bobbyd's picture
I just tried erasing both

I just tried erasing both extensions on the outside walls that total the 44' with the same result.

Good idea I have seen some of the extensions get slightly off myself.

 

One other thing I have noticed on this type of error, it only effects horizontal dimensions.

I have never seen it occur on a vertical dimension.

Thanks