Problem responding

5 posts / 0 new
Last post
yvongonthier
yvongonthier's picture
Problem responding
SoftPlan Version:
2014

Anybody ever had problem typing a response and words keep erasing by themselves? Second time this morning that happened to me.

Bill Wimberley
Bill Wimberley's picture
Erasing?

Are you talking about here on SoftPlanTuts? If so, I've never experienced that. Can you provide more information about exactly what is happening?

Bill is the owner and maintainer of SoftPlanTuts.com

yvongonthier
yvongonthier's picture
Erasing notes

Yes Bill, it's on Softplan Tuts.

I start to type something and all of the sudden, parts of what I typed erase themselves. I try to go back and correct and it erases sections. The 1rst time it happened, I verified if any keys had been it by error like "insert" but nothing worked. I tried typing in another program like Words and worked fine. I logged out of Softplan Tuts and restarted but the 1rst time it didn't solve anything. Today seems to be better has I typing this but earlier had the same problem.

 

Strange. I know computers sometime have a mind of their own or maybe it's being blocked sometime at the border ;o)

 

Taught I would post the comment to see if it happened to anybody else because sometime you think it's something that's only happening to you but it isn't.

jimcrook@live.com
jimcrook@live.com's picture
Might Have Hit Two Keys At Once

Yvon, try hitting Ctrl + Shift at the same time once then try typing here again and see if that helps.

 

I had a similar problem elsewhere ( not at SoftplanTuts ) and that ended up being the problem I had 

accidently hit both those keys at the same time.

 

JimC

yvongonthier
yvongonthier's picture
Ctrl + Shift

Ok thanks. I'll keep that in mind the next time it happens and see if that resolves it.